Probleme seit dem Forumupdate

Mitglied seit
17.09.2010
Beiträge
1.469
Punkte für Reaktionen
353
Man kann Beiträge ab heute nach einer bestimmten Zeit nicht mehr löschen. Diese Funktion wollte ich schon immer aktivieren.

Update - Zeitlimit 31 Tage für normale User
unbegrenzt für Forum-Sponsoren.
Moin,

für meine Tauschliste finde ich die Funktion recht doof, dass ich die Beiträge nicht mehr löschen kann. Ich habe immer den letzten Beitrag mit dem Bearbeitungsstand der Tauschliste gelöscht und einen neuen erstellt, damit hatte meine Tauschliste nur wenige Beiträge. Das wird ja in Zukunft explodieren... ist es möglich, diese Funktion im Bereich des Tauschforums zu aktivieren? Wie sonst soll man denn seine eigenen Beiträge löschen oder bearbeiten können? Ich möchte meine Tauschliste dort eigentlich gern mal wieder aktualisieren. So wie früher. War jetzt längere Zeit nicht mehr online und die Änderungen hier kamen sehr plötzlich. Im Vergleich zu vorher gefällt es mir leider nicht mehr so.

Danke und LG
 
Zuletzt bearbeitet:

Django

Registered User
Mitglied seit
02.04.2004
Beiträge
770
Punkte für Reaktionen
126
Ich habe ebenfalls Probleme. Ich kann nur einige Posts bearbeiten, aber nicht alle. Auch die, die ich schon mal bearbeitet hatte, lassen sich nicht mehr weiter bearbeiten. Andere schon noch. Geht etwas launisch zu.
 

Tobias Honscha

Administrator
Teammitglied
Mitglied seit
16.10.2001
Beiträge
6.184
Punkte für Reaktionen
1.751
Website
www.honscha.de
Ebay Username
eBay-Logo www.honscha.de
Ich habe ebenfalls Probleme. Ich kann nur einige Posts bearbeiten, aber nicht alle. Auch die, die ich schon mal bearbeitet hatte, lassen sich nicht mehr weiter bearbeiten. Andere schon noch. Geht etwas launisch zu.
Das Thema wurde aber hier nun wirklich mehrfach besprochen - einfach mal lesen.
 

numisfreund

Moderator
Teammitglied
Mitglied seit
01.02.2005
Beiträge
12.080
Punkte für Reaktionen
11.089
Ebay Username
eBay-Logo numisfreund1
Wie ich gerade festgestellt habe, funktionieren einige Links nicht mehr richtig.

Es betrifft Links, die nach dem Forum-Update auf einer anderen Threadseite stehen als vorher.

Zur Erläuterung: Nach dem Update umfasst eine Threadseite 30 Beiträge. Vorher waren es zehn Beiträge. Ein Beitrag, der z.B. als 24. folglich als vierter auf der alten dritten Threadseite stand, steht nun auch vorne auf Seite 1 an 24. Stelle.

Der alter Link zu diesem Beitrag führt nach dem Forum-Update nun erneut zur dritten Threadseite und zu dem dortigen vierten Beitrag, aber dieser ist nun der 94. Beitrag im Thread.

Ich habe es gerade bei meinem Thread
beim Einstellen neuer Coincards und deren Verlinkung festgestellt. Dort sind viele von mir installierte Links, bei denen dieses Problem nun auftritt.

@Tobias Honscha: Gibt es ein "automatisches" Korrigieren der nunmehr fehlerhaften Links oder muss alles neu "verdrahtet" werden?
 

Tobias Honscha

Administrator
Teammitglied
Mitglied seit
16.10.2001
Beiträge
6.184
Punkte für Reaktionen
1.751
Website
www.honscha.de
Ebay Username
eBay-Logo www.honscha.de
Wie ich gerade festgestellt habe, funktionieren einige Links nicht mehr richtig.

Es betrifft Links, die nach dem Forum-Update auf einer anderen Threadseite stehen als vorher.

Zur Erläuterung: Nach dem Update umfasst eine Threadseite 30 Beiträge. Vorher waren es zehn Seiten. Ein Beitrag, der z.B. als 24. folglich als vierter auf der alten dritten Threadseite stand, steht nun auch vorne auf Seite 1 an 24. Stelle.

Der alter Link zu diesem Beitrag führt nach dem Forum-Update nun erneut zur dritten Threadseite und zu dem dortigen vierten Beitrag, aber dieser ist nun der 94. Beitrag im Thread.

Ich habe es gerade bei meinem Thread
beim Einstellen neuer Coincards und deren Verlinkung festgestellt. Dort sind viele von mir installierte Links, bei denen dieses Problem nun auftritt.

@Tobias Honscha: Gibt es eine "automatisches" Korrigieren der nunmehr fehlerhaften Links oder muss alles neu "verdrahtet" werden?
Nein, dann stelle ich das wieder zurück. Welchen Wert hatten wir denn vorher?
 

numisfreund

Moderator
Teammitglied
Mitglied seit
01.02.2005
Beiträge
12.080
Punkte für Reaktionen
11.089
Ebay Username
eBay-Logo numisfreund1
Super! Danke für die schnelle Reaktion.

Nun dürfte alles wieder funktionieren.
 

Münzadler

Moderator
Teammitglied
Mitglied seit
07.02.2010
Beiträge
10.951
Punkte für Reaktionen
3.801
Augrund diesem Beitrag wollte ich mal nach dem zuständigen Mod in der Rubrik Geldscheine schauen.

@vr6klaus
Erneute Bitte wie oben ... - die falsche Schreibweise des Eigennamens stört!
Liegt es an der Handyversion mit der ich mich aktuell hier bewege oder werden die Mods generell nicht mehr in den Rubriken angezeigt? :confused:
 

Tobias Honscha

Administrator
Teammitglied
Mitglied seit
16.10.2001
Beiträge
6.184
Punkte für Reaktionen
1.751
Website
www.honscha.de
Ebay Username
eBay-Logo www.honscha.de
Augrund diesem Beitrag wollte ich mal nach dem zuständigen Mod in der Rubrik Geldscheine schauen.



Liegt es an der Handyversion mit der ich mich aktuell hier bewege oder werden die Mods generell nicht mehr in den Rubriken angezeigt? :confused:
Nein, werden nicht mehr angezeigt.
 
Oben
Sie nutzen einen Adblocker

Sicherlich gibt es Seiten im Internet, die es mit Werbung übertreiben. Dieses Seite gehört nicht dazu!

Aus diesem Grunde bitte ich Sie, Ihren Adblocker zu deaktivieren. Danke!

Ich habe den Adblocker für diese Seite ausgeschaltet